Console and Patient Portal are down
Incident Report for Med-Metrix
Resolved
Both applications are responding to all requests successfully.
Posted Sep 29, 2023 - 15:02 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2023 - 14:55 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 29, 2023 - 14:48 EDT
Investigating
We are currently investigating an issue that is preventing our Console and Patient Portal from loading for all users.
Posted Sep 29, 2023 - 14:39 EDT
This incident affected: Applications (Patient Portal, Clinician Console).