Network Timeouts
Incident Report for Med-Metrix
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 10:59 EST
Monitoring
Amazon Web Services is now running. PatientPal is functional but may see slower speeds as AWS comes back online.
Posted Dec 07, 2021 - 18:13 EST
Identified
Amazon AWS is experiencing network outages at their US East-1 Data Center. This is causing intermittent outages for PatientPal and some of the worlds largest internet services. We will continue to update all of our customers as we know more.
Posted Dec 07, 2021 - 12:43 EST
Investigating
We are currently investigating an outage preventing applications from loading content. The patient portal and console may have degraded performance for some users.
Posted Dec 07, 2021 - 11:06 EST
This incident affected: Applications (Patient Portal, Clinician Console).