Integration
Incident Report for Med-Metrix
Resolved
Queue has caught up and is continuing to be fully operational.
Posted Apr 05, 2022 - 13:07 EDT
Identified
The issue has been identified and a fix has been implemented. We are providing additional resources to help the queue catch up.
Posted Apr 05, 2022 - 12:34 EDT
Investigating
We are currently investigating an issue preventing jobs in the integration queue from running. Intake documents and demographics may not be updating to integrated EMRs.
Posted Apr 05, 2022 - 12:24 EDT
This incident affected: Integrations (Robototic Process Automation Processes).