Integration Failures
Incident Report for Med-Metrix
Resolved
All integrations are completing successfully. We're continuing to monitor and are validating the data recently imported to ensure no data is missing or corrupted.
Posted Sep 27, 2021 - 16:02 EDT
Identified
We've identified the cause of the disruption and working to deploy an update to resolve the service interruption.
Posted Sep 27, 2021 - 13:49 EDT
Investigating
We are currently investigating an issue affecting several integrations. You may notice a delay in importing newly scheduled appointments.
Posted Sep 27, 2021 - 12:08 EDT
This incident affected: Integrations (Robototic Process Automation Processes).