Emails are not being delivered
Incident Report for Med-Metrix
Resolved
This incident has been resolved.
Posted Aug 30, 2021 - 08:45 EDT
Investigating
We are currently working with our email service provider to resolve an interruption to outgoing emails. No emails are being delivered at this time. We've switched our message handling logic to default to text messages for patients to minimize interruptions and are working to restore email service functionality as quickly as possible.
Posted Aug 29, 2021 - 11:18 EDT
This incident affected: Communication & Payments (Email Service).