Integration Performance
Incident Report for Med-Metrix
Resolved
This incident has been resolved.
Posted Aug 20, 2021 - 13:06 EDT
Monitoring
Our backlog of queued up jobs has been worked through. We're continuing to monitor the performance to ensure stability.
Posted Aug 20, 2021 - 12:32 EDT
Investigating
We're currently working to resolve a performance issue resulting in delays to all integration processes, as we work to resolve you may continue to see delay in new appointments being available in PatientPal and completed intake documents uploading slowly.
Posted Aug 20, 2021 - 12:02 EDT
This incident affected: Integrations (Robototic Process Automation Processes).