Submitted Intakes Not Uploading
Incident Report for Med-Metrix
Resolved
This incident has been resolved.
Posted Jan 18, 2024 - 22:06 EST
Update
New intakes are uploading successfully. We are working to queue all previously completed intakes to be uploaded.
Posted Jan 18, 2024 - 16:44 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 18, 2024 - 12:49 EST
Investigating
We are currently investigating an issue with submitted intakes not uploading automatically to client EMRs.
Posted Jan 18, 2024 - 10:45 EST
This incident affected: API (API Servers).