Intake documents and PDFs fail to download and sync
Incident Report for Med-Metrix
Resolved
This incident has been resolved. Intakes are queued to be uploaded and may additional time to catch up depending on the integration. Please contact us if you have questions or are experiencing additional service interruptions.
Posted Nov 28, 2023 - 16:49 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 28, 2023 - 16:10 EST
Monitoring
A fix has been implemented and we are monitoring the results. All recently completed intakes will be queued to be uploaded to client EMRs.
Posted Nov 28, 2023 - 16:10 EST
Identified
The issue has been identified and we are releasing an update to restore PDF functionality. We will reprocess all completed intakes to ensure completed intake documents are uploaded to client EMRs.
Posted Nov 28, 2023 - 15:04 EST
Investigating
We are investigating an issue with our process for generating PDFs which is currently preventing completed intakes from being downloaded or synced to client EMRs.
Posted Nov 28, 2023 - 13:08 EST
This incident affected: Integrations (Robototic Process Automation Processes) and Applications (Clinician Console).