Appointments failing to load
Incident Report for Med-Metrix
Resolved
We've collected information on the situation and identified the cause. Additional work is being planned to ensure a similar incident does not occur in the future. We've confirmed no data was lost or failed to write to our database and no patients were affected by the temporary disruption.
Posted Sep 02, 2021 - 13:47 EDT
Investigating
We are currently investigating a spike to our database that caused a temporary outage from 1:26pm EST to 1:32pm EST. While the service is back up, we are investigating the cause of this outage to ensure continued operation.
Posted Sep 02, 2021 - 13:37 EDT
This incident affected: API (Database).