AWS Outage
Incident Report for Med-Metrix
Resolved
All PatientPal services are operating successfully and are restored. We are continuing to monitor all services.
Posted Jun 13, 2023 - 17:04 EDT
Monitoring
PatientPal services are now partially available. We are continuing to work towards full recovery.
Posted Jun 13, 2023 - 16:45 EDT
Identified
The root cause of the outage has been identified and we are actively working to resolve this issue.
Posted Jun 13, 2023 - 15:35 EDT
Investigating
Amazon Web Services is having an outage that is affecting the availability of PatientPal services. We are investigating this issue.
Posted Jun 13, 2023 - 15:09 EDT
This incident affected: Applications (Patient Portal, Clinician Console) and API (API Servers).