Integrations unavailable
Incident Report for Med-Metrix
Resolved
This incident has been resolved.
Posted Dec 13, 2022 - 09:50 EST
Identified
Some of our integration processes are failing due to an unavailable dependency. The issue has been identified and a fix is being implemented.
Posted Dec 13, 2022 - 08:43 EST
This incident affected: Integrations (Robototic Process Automation Processes).