Missing Demographic Information
Incident Report for Med-Metrix
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 16:34 EDT
Monitoring
A fix has been implemented and patient names are importing correctly. We've confirmed minimal impact to patients and have queued up processes to retrieve missing names from EMRs automatically, this issue should continue to resolve itself over the next hour.
Posted Sep 27, 2021 - 16:06 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 27, 2021 - 15:13 EDT
Investigating
We are currently investigating an issue importing the name field. This is only affecting the view of appointments and has no affect on the internal use of PatientPal.
Posted Sep 27, 2021 - 15:08 EDT