Refunding transactions
Incident Report for Med-Metrix
Resolved
This incident has been resolved. You should now be able to refund transactions. Please click Refresh when you see the new deployment notification in the Console.
Posted Jun 23, 2021 - 12:04 EDT
Monitoring
A fix has been implemented and we are monitoring the situation.
Posted Jun 23, 2021 - 09:23 EDT
Identified
Refunds are not processing correctly from the Console. We're currently working to resolve the situation.
Posted Jun 22, 2021 - 15:33 EDT
This incident affected: Communication & Payments (Payments) and Applications (Clinician Console).